Software issue with PR-SC5508

I tried without success to calibrate an ONKYO PR-SC5508. The ONKYO is on latest software version. When I try to calibrate I have three kind of issues:

1. Sometimes after filling the IP-address, I hears the onkyo switching and it display Audyssey, but the software won't go further.

2. After filling the IP-address, the serial displayed in the software menu (MAC address from the ONKYO) is with 0 value.

3. I fill the Equipment Info menu and the software goes directly to menu Measurement for position 1 without going to Subwoofer Level Matching menu. At this stage if I click on Measure I hears the left test signal but I get the following error message displayed: "MultiEQ error communication with the device failed".

From the menu Measurement for position 1, if I use the back button, sometimes I can have the subwoofer level matching menu. Despite the fact in such case I can pass well this menu, I still have the error message listed on 3 when I go to the menu measurement from position 1.

I tried to connect my laptop on wi-fi or directly on the hub throug a LAN. I also tried with the latest software version 3.5 and also the previous one 3.4 without anymore success. I also tried with another laptop.

Do you have an idea what is going wrong?

Have more questions? Submit a request


  • 0


    Please forward this post to

    Which OS are you running on your Laptop.

    What MAC address did you entered?

    Which Onkyo AVR interface did you select? 

    Which version of MultEQ Pro are you running?

    Did you connect to this AVR before?




    Audyssey Laboratories

Article is closed for comments.