SOMA Not charging iPhone 4

For some reason my SOMA stopped charging my iPhone4 when it's docked.  It worked fine in the beginning but after about a month it stopped charging.  Now I get this message.  Otherwise the dock works perfectly fine and sounds great!

"Charging is not supported with this accessory"

Have more questions? Submit a request

21 Comments

  • 0
    Avatar
    Jessica McNaughton

    I am having the same issue but it does not say that the charging is not supported, it just stopped charging my iphone.  It is not in standby mode and I have rebooted, unplugged and turned everything on and off multiple times.  Please address this issue.  I note that the other comment here is 10 days old so I would appreciate a quicker response than that to both.

  • 0
    Avatar
    Cindy

    You mention that you have tried rebooting.  Have you tried the factory reset?  The factory reset is done by holding down both buttons on the back of the unit at the same time for a few seconds, the dock will turn off and then turn back on (red lights at top will flash).  If it is still not charging after this please contact technical support so they can further troubleshoot.  They can be reached directly at (877) 655-4901.  If they too are unable to solve the issue then it will be escalated for possible warranty return.  The Audyssey Audio Dock is covered under a 1-year warranty.

  • 0
    Avatar
    Lawrence Jackson

    I was very pleased with my SOMA for only one week, and suddenly it stopped charging my iPhone or syncing with iTunes via USB cable. What is the reset of fix for this issue? Otherwise, the thing only serves as a big door stop speaker. Please help.

  • 0
    Avatar
    Jessica McNaughton

    This is the same problem I had after one week and that was two months ago. All of the suggestions given dont work for me and the company ha gone radio silent so to speak when it comes to addressing this issue. I'm furious about it.

  • 0
    Avatar
    Jessica McNaughton

    This is the same problem I had after one week and that was two months ago. All of the suggestions given dont work for me and the company ha gone radio silent so to speak when it comes to addressing this issue. I'm furious about it.

  • 0
    Avatar
    Lawrence Jackson

    Here is what I just discovered by accident. The USB cable when connected to the PC for iTunes causes the unit to not charge. when it is connected the recommended reset of holding the two buttons on the back doesn't correct the problem but by removing the USB cable and turning the unit off and back on while manually selecting the dock setting in the music player on my phone seemed to correct the issue. THE USB CABLE IS THE CULPRIT. 

  • 0
    Avatar
    Cindy

    If you are having trouble charging your device please contact me directly at ctrudeau@audyssey.com so I can assist with a warranty return.  This is not expected behavior of the audio dock.

     

  • 0
    Avatar
    Lawrence Jackson

    @ Cindy, I brought my Audssey Audio Deck with me to Thailand. So I'm stuck with it here because of customs and shipping would be worth it. However, please note that I found a workaround by disconnecting the USB cable for iTune sync. When I removed this cable the problem seemed to go away. When I connect that cable the little LED on the back flashes amber and then the charging stops. Give that feedback to your tech support staff to confirm and correct this issue for future production. 

  • 0
    Avatar
    Cindy

    Hi Lawrence,

    Our Engineers checked into this issue and found that the USB cable would only stop the unit from charging if the driver is not installed.  When you plug the USB cable in it should automatically install the driver.  Possibly you can check if it is installed, if not then it may be a faulty USB cable.  When the back of the dock flashes amber that means it is in de-bug mode. When you plug the USB cable into your computer while the device is docked the light should turn green for syncing mode.  Can you try another USB cable by chance?

     

  • 0
    Avatar
    Lawrence Jackson

    @ Cindy, if the unit was working well before for one week without error why or how could the driver get corrupted when it is installed each time the cable is connected. The cable is stationary and never moved how could this new cable be bad? I believe it is a flaw in either the firmware or hardware of the unit itself. I can do without the USB cable anyway since CLOUD is available. Please have your tech support examine this more closely. I live in Thailand and sending the unit back under warranty isn't an option for me. This is just something I will have to accept. However, if there is a resolution found in firmware or software please keep me in mind. Thank you.

  • 0
    Avatar
    Cindy

    @ Jessica, I'm sorry that the reset wasn't any help and I understand your frustration. There could be a broken or out of place connector from the 30-pin connector on the dock.  Each pin has a different job, so it could stop the unit from charging devices but still play music. Beginning mid-March we are implementing an international technical support team that you'll be able to contact on your time, and they will be able to assist with the warranty return if necessary.  This new contact information will be available through our website and I'll be sure to relay it directly to you as well. 

  • 0
    Avatar
    Jessica McNaughton

    Cindy, did this international support team get put in place?

  • 0
    Avatar
    Cindy

    Yes, we now have an interenational technical support team.  Please select your region from our support page found here:  http://www.audyssey.com/support/product-support

     

  • 0
    Avatar
    Mark Francisco

    I too note the SOMA does not charge the iPhone 4.  It does not provide any error, just doesn't charge.  This seems coincident with the latest iPhone firmware update (5.1).  Any chance that is the cause?

  • 0
    Avatar
    Lawrence Jackson

    For those experiencing the lack of charge capability for your iPhone when connected to the SOMA, try disconnecting the USB cable for the iTune sync and rebooting the unit. I stopped using the USB cable all together since Cloud is available and my problems cease to exist since excluding that connection.

  • 0
    Avatar
    Mark Francisco

    I rebooted my iPhone without anything connected and it now charges with the SOMA

  • 0
    Avatar
    Jessica McNaughton

    I never had the USB connected.

  • 0
    Avatar
    Anu Parthas

    Hi, I am experiencing similar issues with my Audyssey SOMA Dock. I bought the dock in January, as soon as we bought it, it charged my iPhone 4s, and played audio well. For the past three weeks (2 1/2 months after the purchase) the following issues have come up: a) iPhone 4s is not being charged, b) Audio cannot be played. Audio plays using the bluetooth option, not by direct docking.

    It seems to be a connection pin issue - if we hold on the iphone in a specific position, it charges and plays audio. We have tried the factory reset option - which doesnt seem to resolve the issue.

    Any guidance would be much appreciated. Thanks!

  • 0
    Avatar
    Cindy

    Hi Anu,

    This sounds like it is something covered under the warranty. Have you tried connecting any other device to the 30-pin connector?  Please contact me directly at ctrudeau@audyssey.com

    Thank you,

    Cindy Trudeau

  • 0
    Avatar
    tommy cleland

    Hi, I am also having charging issue with SOMA, it was working fine now it does everything apart from charge, tried factory reset but no change.
    It does however charge my iPhone a little but only when the battery has no charge left at all.
    I purchased my speaker in an apple retail store, could it be eligible for an exchange in store?
    regards

  • 0
    Avatar
    Cindy

    Hi Tommy, Apple will honor an exchange within 14 days of purchase.  If it has been longer than that please contact me directly at ctrudeau@audyssey.com and I can assist you with a possible warranty return.

Article is closed for comments.